icos - nouvelle exigence de sécurité

Bonjour,

 

Afin de pouvoir garantir une sécurité maximale contre les différentes types d’attaques sur Internet, nous procéderons au renforcement des niveaux de sécurité les 27 et 28.01.2017. Cela concerne les échanges de données (SSL, Version TLS 1.0 à TLS 1.1 et supérieur) par Icos.Il se pourra qu’Icos ne soit plus utilisable avec des anciennes versions de navigateurs web. Peuvent être concernés, les navigateurs suivants :

  • Internet Explorer 6
  • Internet Explorer 7
  • Mozilla Firefox antérieur à la version 34
  • Google Chrome antérieur à la version 26

Les utilisateurs de Windows XP, devront installé le Service Pack 3 (SP3) et Internet Explorer 8 ou Firefox 34 (ou plus récent) ou Chrome 26 (ou plus récent).
Nous vous précisons que, le cas échéant, les protocoles de cryptage TLS 1.1 ou TLS 1.2 doivent être activés.

Pour l’utilisation d’Icos Mobile, vous devrez utilisé un Smartphone dôté au minimum  de :

-          Android 4.3 ou plus récent

-          iPhone avec iOs 7 ou plus récent

-          Windows Phone 8.1 ou plus récent

-          Blackberry 10.2.5 ou plus récent

 

Afin de garantir les prérequis systèmes, veuillez prendre contact avec votre support ou assistance informatique.icos - nouvelle exigence de sécurité